Showing results 1 to 19 of 19

Thread: car overheats when in park!!!!!!!

  1. #1

    car overheats when in park!!!!!!!

    Ok, lil problem.
    When im in drive, driving, or even at a stop, car runs fine. As soon as I put it in park, after about 10 minutes, temperature gauge starts rising higher and higher, like the car is overheating.

    Anyone has any clue if its a serious problem, is it common, how can i fix it.
    Thanks.

    by the way, its a 2000 galant es, 4 cyl.

  2. #2
    not jacking your thread, but i'm having the same problem. even when im in D and sitting still at a light temp gets hotter and hotter. but if i put it in N and give her a lil gas then it goes back down... :shock:
    lasthopeskrispy (9:45:12 PM): what would a computer do with a lifetime supply of chocolate?
    SkylineGTR7865 (9:45:36 PM): idk what
    lasthopeskrispy (9:45:47 PM): fuck if i know

  3. #3
    You are here entirely tooo much!! Jeffylou87's Avatar
    Join Date
    01-19-2007
    Location
    Clifton, NJ
    Posts
    3,464
    :smt017

    That's wierd...

    any smoke?

  4. #4
    no smoke, no symptoms other then gauge going higher up to H

  5. #5
    You are here entirely tooo much!! Jeffylou87's Avatar
    Join Date
    01-19-2007
    Location
    Clifton, NJ
    Posts
    3,464
    does it go all the way to the line?

  6. #6
    not really, as soon as it sratrs going up, bout 3/4, i either turn the car off, or drive off. Dont wanna completely overheate it, or have my radiator bust.

  7. #7
    hows your fluid? properly filled? in good condition? mixed properly?

    Webhosting for less than $3 a month? put "pinoyesv6" as a promo code.

  8. #8
    You are here entirely tooo much!!
    Join Date
    07-31-2002
    Location
    Bronx NYC (reppin)
    Posts
    3,465
    check your fluids, make sure you have the right mixture. It could also be your thermostat or temp sender, maybe air in the lines also.

    in any event the temp starts rising, just turn on the heat full blast till it starts to descend.

    Not how fast your car goes but how good u drive going fast.
    Drive It Like You Stole It!
    7G Erubini Body Kit for sale
    http://thegalantcenter.net/forum/viewtopic.php?t=57678

  9. #9
    Quote Originally Posted by bronxbombr
    check your fluids, make sure you have the right mixture. It could also be your thermostat or temp sender, maybe air in the lines also.

    in any event the temp starts rising, just turn on the heat full blast till it starts to descend.
    i agree, could be air in the lines..
    2009 Mitsubishi Lancer Ralliart
    JDM 5 SPEED 4G64
    TO GET TO A MAN'S HEART....IS THROUGH 4G64 egh and may be through 4B11T

  10. #10
    New Member kungfuwaffles's Avatar
    Join Date
    07-16-2006
    Location
    Virginia Beach, VA
    Posts
    97
    do your fans turn on....may want to check and see if your fans are in working order....because it sounds like the fan clutch is starting to go bad..causing the increase in temp....had that problem with a dsm before..notorious for it..cost you about $120 or so

  11. #11
    You are here entirely tooo much!! Jeffylou87's Avatar
    Join Date
    01-19-2007
    Location
    Clifton, NJ
    Posts
    3,464
    I agree sounds like a fan problem...

  12. #12
    Experienced TGC Member
    Join Date
    03-01-2005
    Location
    Houston, Tx
    Posts
    1,049
    yea.... i had the same problem.... when ur gauges starts to go up.... turn ur heat on.... the gauge should go down.... Check the fluid.... the fan... and it may be ur thermostat

  13. #13
    fluid hasnt been changed in like 3 years. Is it difficult to replace the thermostat? im not to mechanically gifted.
    thanks for all your responses, really appreciate it.

  14. #14
    You are here entirely tooo much!! seth98esT's Avatar
    Join Date
    08-01-2002
    Location
    Keokuk, IA
    Posts
    8,348
    Start with the easiest first, replace the radiator cap.
    7g for life!

  15. #15
    yea i'm having that exact problem.... what i noticed is it's rush caked up from just having water (i looked under my radiator cap) get your coolant flushed that's what i'm doing this week. It will most likely solve the problem unless it's gotten alot worse. But my car goes about 3/4 after driving but then goes back to normal. It's weird that's why i'm almost certain theres just caked up rust.

  16. #16
    i think my fan craped out. I had the car in park, turn the heat on full blast, and there was cool air coming out.
    Then i looke under the hood, and the fan wasnt spinning.
    Do you guys its the fan, or the clutch/switch.
    If I can get a used fan somwhere, is it difficult to replace it?
    Thanks

  17. #17
    New Member
    Join Date
    08-01-2002
    Location
    Sacramento, CA
    Posts
    89
    Quote Originally Posted by willieB
    i think my fan craped out. I had the car in park, turn the heat on full blast, and there was cool air coming out.
    Then i looke under the hood, and the fan wasnt spinning.
    Do you guys its the fan, or the clutch/switch.
    If I can get a used fan somwhere, is it difficult to replace it?
    Thanks
    If you had the car in park, and the temp gauge was reading normal or above, and you turned the heat on full and only got cool air, sounds like your thermostat is sticking closed.

  18. #18
    is replacing thermostat relatevily easy task to do?

  19. #19
    i just did it....it isn't bad at all... u gotta take your battery out and ur battery tray...it's right on the rightside...follow the tubing to the side u'll def. see it... it's like 2 bolts it can be replaced within 15 minutes

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •