The Galant Center - Powered by vBulletin

Thread: 09 Galant Es slow to start at times

Showing results 1 to 3 of 3
  1. #1

    09 Galant Es slow to start at times

    Hi all ,Iam new here .I do a lot of my own work , this is about my daughters 09 Galant ES 2.4L .it has about 69k - 70k on it now ,bought w 62,700 in 2016 . as u can see she does not drive it a lot ,only weekends mostly ,she is still in school comes home on weekends/holidays . Problem is, every so often it is slow to start , needs a little extra cranking to start ( just happened again last night temp was around 25 degrees outside . I m thinking spark plugs or fuel injector cleaner , possibly air filter . We are the 3rd owners ,was a Lease . It always sounded a little weak /laboring when starting ,even after I put a new Battery in it this summer ! Any Input would be appreciated . ( I am hoping this isn't a sign of something getting ready to go and stranding her. )



    Parts replaced since owning : I did Front brake Pads /rear Brake hardware clips (originals were missing causing squealing and pads almost coming out of carriers !! )
    Dealer ( still under 90 day warranty ) missed this when I dropped it off for the squealing issue !!
    Mechanic replaced A/C condenser summer 2019 (leaking Freon and heat dissipating fins were crumbling. )
    I did Resonator assembly ( daughter hit pot hole and broke flange at Muffler )

  2. #2
    What’s the CCA of the battery? Tends to happen to me more often on cold dry days. Starter could be getting weak possibly. Does it take about same amount of cranks as when it’s warmer? If so I would just always crank it and start it. The day it cranks and doesn’t crank enough to be able to start is when I would get worried however just be ready in case a new starter is needed. Tune up could help if it hasn’t been done. Factory fuel injectors are pretty good for this car but again wouldn’t cause a starting/ cranking issue. Start it more often maybe? When I don’t drive one of my vehicles often enough the battery tends to be a little weak before I start it. Afterwards there’s no issues.


    Sent from my iPhone using Tapatalk

  3. #3
    When it happens it takes a little more cranking time to fire up ,has happened in the summer also . (I wonder if she had the A/C on ?) I bought the better battery with higher CCA , but Ill check when I go under the hood . these OEM Laser Iridium plugs are supposed to last 80k to 100k . she is around 70k maybe Ill pull one and see what the electrode looks like !( 4 ) NGK 3656 {#LZFR6AI, MN158596} Laser Iridium plugs are $27.32 on Rock Auto.com including shipping( no tax in Delaware ) maybe I will just change them couldn't hurt !! thanx for the input
    Last edited by mark5; 01-18-2020 at 10:14 AM

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •